1. Accueil
  2. Pour débuter
  3. Pré-requis système EQUISIS Executive – 4D

Pré-requis système EQUISIS Executive – 4D

Equisis v4.x (sous 4D v16 et v17)

Configuration minimum Windows

*La dernière release de la version majeure est requise (exemple: Windows 8.1 ou macOS 10.12.6)

Monoposte
  • Windows 7 SP1 – Windows 10 (64 bits)*
  • 4 Go RAM (8 Go recommandés)
  • Processeur 2 cœurs
  • Résolution écran: 1920×1080 (Full HD) recommandée
Multi-postes (serveurs)
  • Windows Server 2008 R2 – Windows Server 2016
  • 8 Go RAM (16 Go recommandés)
  • processeur 4 cœurs

Configuration minimum macOS

Monoposte
  • macOS Sierra (10.12) – macOS Mojave (10.14)*
  • 4 Go RAM (8 Go recommandés)
  • Processeur 2 cœurs
  • Résolution écran: 1920×1080 (Full HD) recommandée
Multi-postes (serveurs)
  • macOS Sierra
  • 8 Go RAM (16 Go recommandés)
  • processeur 4 cœurs

Equisis v3.6 (sous 4D v15 et v16)

Configuration minimum Windows

*La dernière release de la version majeure est requise (exemple: Windows 8.1 ou macOS 10.12.6)

Monoposte
  • Windows 7 SP1 – Windows 8.1 (64 bits)*
  • 4 Go RAM (8 Go recommandés)
  • Processeur 2 cœurs
  • Résolution écran: 1920×1080 (Full HD) recommandée
Multi-postes (serveurs)
  • Windows Server 2008 R2 – Windows Server 2016
  • 8 Go RAM (16 Go recommandés)
  • processeur 4 cœurs

Configuration minimum macOS

Monoposte
  • macOS Sierra (10.12) – macOS Mojave (10.14)*
  • 4 Go RAM (8 Go recommandés)
  • Processeur 2 cœurs
  • Résolution écran: 1920×1080 (Full HD) recommandée
Multi-postes (serveurs)
  • macOS Sierra
  • 8 Go RAM (16 Go recommandés)
  • processeur 4 cœurs

 

Avez-vous trouvé cet article utile ?

Articles liés

Besoin de support ?
Vous ne trouvez pas la réponse à votre question ? Nous sommes là pour vous aider !
ASSISTANCE EQUISIS